BETA Singapore cluster       Mumbai cluster

22nd June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [22/06/19 05:25 AM] with 'Partial Outage'

Issue has been resolved at [22/06/19 05:28 AM]