BETA Singapore cluster       Mumbai cluster

21st June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [21/06/19 06:12 AM] with 'Partial Outage'

Issue has been resolved at [21/06/19 06:15 AM]