BETA Singapore cluster       Mumbai cluster

21st June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [21/06/19 01:54 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [21/06/19 01:58 AM]