BETA Singapore cluster       Mumbai cluster

20th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [20/06/19 06:52 PM] with 'Major Outage'

Issue has been resolved at [20/06/19 06:57 PM]