BETA

20th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [20/06/19 01:04 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [20/06/19 01:07 AM]