BETA Singapore cluster       Mumbai cluster

19th June 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [19/06/19 07:35 PM] with 'Partial Outage'

Issue has been resolved at [19/06/19 07:41 PM]