BETA

19th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [19/06/19 05:00 PM] with 'Partial Outage'

Issue has been resolved at [19/06/19 05:01 PM]