BETA Singapore cluster       Mumbai cluster

19th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [19/06/19 12:53 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [19/06/19 02:24 PM]