BETA Singapore cluster       Mumbai cluster

19th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [19/06/19 10:48 AM] with 'Partial Outage'

Issue has been resolved at [19/06/19 10:49 AM]