BETA Singapore cluster       Mumbai cluster

19th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [19/06/19 07:53 AM] with 'Partial Outage'

Issue has been resolved at [19/06/19 07:54 AM]