BETA

12th September 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [12/09/18 11:47 AM] with 'Major Outage'

Issue has been resolved at [12/09/18 11:48 AM]