BETA Singapore cluster       Mumbai cluster

18th June 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [18/06/19 11:12 PM] with 'Partial Outage'

Issue has been resolved at [18/06/19 11:13 PM]