BETA Singapore cluster       Mumbai cluster

18th June 2019

Delhi Issue observed for 'Incoming Calls' in Delhi Region

Identified at [18/06/19 11:12 PM] with 'Major Outage'

Issue has been resolved at [18/06/19 11:13 PM]