BETA

9th September 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [09/09/18 10:44 AM] with 'Major Outage'

Issue has been resolved at [09/09/18 10:45 AM]