BETA

8th September 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [08/09/18 11:45 AM] with 'Major Outage'

Issue has been resolved at [08/09/18 11:46 AM]