BETA Singapore cluster       Mumbai cluster

18th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [18/06/19 12:04 AM] with 'Partial Outage'

Issue has been resolved at [18/06/19 12:05 AM]