BETA

7th September 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [07/09/18 09:08 AM] with 'Major Outage'

Issue has been resolved at [07/09/18 09:09 AM]