BETA

17th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [17/06/19 02:55 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [17/06/19 03:28 PM]