BETA Singapore cluster       Mumbai cluster

17th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [17/06/19 02:19 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [18/06/19 11:13 PM]