BETA Singapore cluster       Mumbai cluster

17th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [17/06/19 01:37 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [17/06/19 01:40 PM]