BETA

5th September 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/09/18 12:46 PM] with 'Partial Outage'

Issue has been resolved at [05/09/18 12:47 PM]