BETA

5th September 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [05/09/18 12:45 PM] with 'Partial Outage'

Issue has been resolved at [05/09/18 12:47 PM]