BETA Singapore cluster       Mumbai cluster

17th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [17/06/19 04:21 AM] with 'Partial Outage'

Issue has been resolved at [17/06/19 04:23 AM]