BETA Singapore cluster       Mumbai cluster

16th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [16/06/19 09:48 PM] with 'Partial Outage'

Issue has been resolved at [16/06/19 09:51 PM]