BETA

16th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [16/06/19 04:07 AM] with 'Partial Outage'

Issue has been resolved at [16/06/19 04:09 AM]