BETA

16th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [16/06/19 02:23 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/06/19 02:27 AM]