BETA Singapore cluster       Mumbai cluster

15th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [15/06/19 03:41 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [15/06/19 03:44 PM]