BETA

2nd September 2018

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [02/09/18 03:01 AM] with 'Partial Outage'

Issue has been resolved at [02/09/18 03:09 AM]