BETA

1st September 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [01/09/18 10:10 AM] with 'Partial Outage'

Issue has been resolved at [01/09/18 10:12 AM]