BETA Singapore cluster       Mumbai cluster

15th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [15/06/19 12:18 AM] with 'Partial Outage'

Issue has been resolved at [15/06/19 12:19 AM]