BETA Singapore cluster       Mumbai cluster

14th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [14/06/19 06:45 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/06/19 06:48 AM]