BETA

26th August 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [26/08/18 09:10 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/08/18 09:12 AM]