BETA Singapore cluster       Mumbai cluster

13th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [13/06/19 11:39 AM] with 'Partial Outage'

Issue has been resolved at [13/06/19 11:40 AM]