BETA Singapore cluster       Mumbai cluster

13th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [13/06/19 02:35 AM] with 'Partial Outage'

Issue has been resolved at [13/06/19 02:36 AM]