BETA Singapore cluster       Mumbai cluster

13th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [13/06/19 01:56 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/06/19 02:00 AM]