BETA Singapore cluster       Mumbai cluster

12th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [12/06/19 03:08 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/06/19 03:11 PM]