BETA

25th August 2018

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [25/08/18 01:52 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [25/08/18 01:54 PM]