BETA Singapore cluster       Mumbai cluster

12th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [12/06/19 03:37 AM] with 'Partial Outage'

Issue has been resolved at [12/06/19 03:39 AM]