BETA Singapore cluster       Mumbai cluster

11th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [11/06/19 03:07 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/06/19 03:09 PM]