BETA Singapore cluster       Mumbai cluster

11th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [11/06/19 12:47 PM] with 'Partial Outage'

Issue has been resolved at [11/06/19 12:48 PM]