BETA Singapore cluster       Mumbai cluster

11th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [11/06/19 12:02 PM] with 'Partial Outage'

Issue has been resolved at [11/06/19 12:04 PM]