BETA Singapore cluster       Mumbai cluster

10th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [10/06/19 11:35 PM] with 'Major Outage'

Issue has been resolved at [10/06/19 11:38 PM]