BETA Singapore cluster       Mumbai cluster

10th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [10/06/19 08:35 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [10/06/19 08:38 PM]