BETA Singapore cluster       Mumbai cluster

10th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [10/06/19 03:16 AM] with 'Partial Outage'

Issue has been resolved at [10/06/19 03:19 AM]