BETA Singapore cluster       Mumbai cluster

9th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [09/06/19 11:48 PM] with 'Partial Outage'

Issue has been resolved at [09/06/19 11:49 PM]