BETA Singapore cluster       Mumbai cluster

9th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [09/06/19 08:52 PM] with 'Major Outage'

Issue has been resolved at [09/06/19 09:21 PM]