BETA Singapore cluster       Mumbai cluster

8th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/06/19 04:50 PM] with 'Partial Outage'

Issue has been resolved at [08/06/19 04:55 PM]