BETA Singapore cluster       Mumbai cluster

7th June 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [07/06/19 12:35 PM] with 'Partial Outage'

Issue has been resolved at [07/06/19 01:05 PM]