BETA Singapore cluster       Mumbai cluster

7th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [07/06/19 11:36 AM] with 'Partial Outage'

Issue has been resolved at [07/06/19 11:41 AM]