BETA

20th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [20/08/18 02:04 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [20/08/18 02:06 PM]